Ticket Tailor

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Order emails were delayed
Resolved·Partial outage

Between 14:09:43 (UTC) and 14:17:37 (UTC), payments were taken but emails and tickets were delayed reaching your buyers.

These have been resent and should be with all affected buyers.

Mon, Feb 9, 2026, 04:57 PM
(4 months ago)
·
Affected components
Feb 9, 2026, 04:57 PM
04:57 PM
Checkout
Updates

Resolved

Between 14:09:43 (UTC) and 14:17:37 (UTC), payments were taken but emails and tickets were delayed reaching your buyers.

These have been resent and should be with all affected buyers.

Mon, Feb 9, 2026, 04:57 PM

Monitoring

Between 14:09:43 (UTC) and 14:17:37 (UTC), payments were taken but emails and tickets were delayed reaching your buyers.

These have been resent and should be with all affected buyers.

Mon, Feb 9, 2026, 04:57 PM